Ender Pumps?

View previous topic View next topic Go down

Ender Pumps?

Post by LuckyDuck_ on Sat Sep 27, 2014 2:22 pm

So I have been using ender pumps lately to pump oil back to my base to make steam and I have tried to relocate my pump and the ender pump is no longer working. Its saying stuff like unable to load chunkloader the pump will not work so I was wondering if I have done something wrong or a new plugin is messing with pumps or something but if any1 knows how to fix this can u plz tell me. thanks
avatar
LuckyDuck_

Posts : 38
Join date : 2014-09-06
Age : 17
Location : In a galaxy far far away

View user profile

Back to top Go down

Re: Ender Pumps?

Post by Paxination on Sun Sep 28, 2014 3:28 pm

EnderThermic pumps? Dont think there is an issue with them. Not that I am aware of just yet. I'll get on console this week and take a look and do some research. But its suppose to be a lag reducing item/mod

Paxination
Admin

Posts : 173
Join date : 2014-06-25
Age : 41
Location : Cybertron

View user profile http://oasis-ftb.forumotion.com

Back to top Go down

Re: Ender Pumps?

Post by Grimtongue on Mon Sep 29, 2014 4:10 pm

I had been using enderthermic pumps to pump oil up until a couple weeks ago, without any problems. I tried to place one the other night and I got the same error as luckyduck.
avatar
Grimtongue

Posts : 73
Join date : 2014-08-08

View user profile

Back to top Go down

Re: Ender Pumps?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum