Helping Lag in FTB!

View previous topic View next topic Go down

Helping Lag in FTB!

Post by BiggJ39 on Sat Nov 21, 2015 5:50 pm

So, I'm going to make this quick for now but I'll do a more indepth post/edit this one later.

TO HELP WITH LAG:

GO DOWNLOAD:

Optifine: Version 1.7.10_HD_C1 (or any version you prefer or need, I just use this one!)

https://optifine.net/downloads


Fastcraft:

http://files.player.to/fastcraft-1.21.jar


Put both of these downloads into your mod folder and load the game!!!


Before logging on, go into your video settings. Change the following:

Mipmap Level: Set to 1 (After setting this it will take a bit for the game to respond, don't worry, let it think Razz)

Graphics: Fast

Smooth Lighting: Minimum

Fog: Fast

Render Distance: The lower to a comfortable range for you, so maybe 10? or less?


Go into performance settings:

Fast Math: On

Fast Render: On

Load Far: Off

So from here, you can make your own decisions on what to change by hovering over the setting and reading the definitions Smile


Last edited by BiggJ39 on Sun Feb 07, 2016 3:10 pm; edited 2 times in total
avatar
BiggJ39

Posts : 71
Join date : 2014-06-28
Age : 27
Location : South Carolina

View user profile

Back to top Go down

Re: Helping Lag in FTB!

Post by Revilo410 on Sun Nov 22, 2015 6:59 am

Good list, I had already changed lots of them to make my game playable but I had missed some! So thanks :3
avatar
Revilo410

Posts : 1
Join date : 2015-04-19

View user profile

Back to top Go down

Re: Helping Lag in FTB!

Post by BiggJ39 on Sun Nov 22, 2015 5:40 pm

No problem! glad it helped!
avatar
BiggJ39

Posts : 71
Join date : 2014-06-28
Age : 27
Location : South Carolina

View user profile

Back to top Go down

Re: Helping Lag in FTB!

Post by OasisMaximus on Sun Nov 29, 2015 1:17 pm

If you install optifine you might experience some issues with it, since it's a mod that changes the game so much that almost no mod authors are even bothered to make their mods compatible with it. I experienced two of these bugs:

Some Chisel 2 blocks are invisible in an xray-like way.

I had to troubleshoot and try to fix it for about an hour, so I thought I'd share on how to fix it.
Some GPU's have trouble using the multi-core rendering option that optifine adds. You can find the option in the main video settings menu, under Chunk Loading. If you have it set to multi-core, it might help you with your fps a little bit, but it can also cause the bug described above. This depends entirely on your GPU and GPU driver. Just turn it to default or smooth if you've got problems, and you're good. More information to be found in this reddit post:

https://www.reddit.com/r/feedthebeast/comments/3dud3d/for_those_who_have_similar_issues_with_chisel_2/


Another visual glitch that optifine can cause is something that's called z-fighting. It's when a (part of a) block flickers between two different textures. Some instances of z-fighting are caused by poorly written code from a mod, but it can also be caused by optifine if you set the option "fast render" on. Like Bigg already said, this can increase your fps, but to me I'd rather have a little bit lower fps and stable textures rather than not.
Hope this helps!

OasisMaximus
Admin

Posts : 38
Join date : 2014-07-10

View user profile

Back to top Go down

Re: Helping Lag in FTB!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum