I need help

View previous topic View next topic Go down

I need help

Post by JOYBOOM on Wed Sep 24, 2014 5:24 pm

So I had the wrong FTB downloaded and I want to know how to get the right direwolf20 and the steps to getting all the right stuff. Thanks

JOYBOOM

Posts : 5
Join date : 2014-09-22

View user profile

Back to top Go down

Re: I need help

Post by LuckyDuck_ on Wed Sep 24, 2014 6:50 pm

its the dw20 1.6.4 pack just download it and it should work its self just open the launcher play the pack and when the minecraft window opens just leave it don't click anything just let it load and it should work then hope this helps Very Happy
avatar
LuckyDuck_

Posts : 38
Join date : 2014-09-06
Age : 17
Location : In a galaxy far far away

View user profile

Back to top Go down

Re: I need help

Post by Paxination on Wed Sep 24, 2014 7:53 pm

Yeah just like ducky said, click direwolf20 1.6.4, then click launch, it will download the pack automatically.


Paxination
Admin

Posts : 173
Join date : 2014-06-25
Age : 41
Location : Cybertron

View user profile http://oasis-ftb.forumotion.com

Back to top Go down

Re: I need help

Post by JOYBOOM on Thu Sep 25, 2014 1:42 pm

I can't find the download for the pack... can I get a link? I also tried the technic launcher but the stuff for that didn't work either

JOYBOOM

Posts : 5
Join date : 2014-09-22

View user profile

Back to top Go down

Re: I need help

Post by LuckyDuck_ on Thu Sep 25, 2014 4:49 pm

Have u downloaded the FTB launcher?

If so its one of the top packs I think the second 1 u cant miss it
avatar
LuckyDuck_

Posts : 38
Join date : 2014-09-06
Age : 17
Location : In a galaxy far far away

View user profile

Back to top Go down

Re: I need help

Post by JOYBOOM on Thu Sep 25, 2014 5:59 pm

The what, The who?
So I don't have anything right now other then forge... if that's something I need.

JOYBOOM

Posts : 5
Join date : 2014-09-22

View user profile

Back to top Go down

Re: I need help

Post by LuckyDuck_ on Thu Sep 25, 2014 6:19 pm

just follow the steps I sent u on pixelmon and it should work if u have anymore trouble just tell us and we'll get u set up in no time. Very Happy
avatar
LuckyDuck_

Posts : 38
Join date : 2014-09-06
Age : 17
Location : In a galaxy far far away

View user profile

Back to top Go down

Re: I need help

Post by Paxination on Thu Sep 25, 2014 9:39 pm


Paxination
Admin

Posts : 173
Join date : 2014-06-25
Age : 41
Location : Cybertron

View user profile http://oasis-ftb.forumotion.com

Back to top Go down

Re: I need help

Post by Paxination on Thu Sep 25, 2014 9:40 pm

You dont need forge.

What you need to do is get the FTB launcher, and then follow that video

FYI, you need a 64bit Operating System with 64 bit java!

Paxination
Admin

Posts : 173
Join date : 2014-06-25
Age : 41
Location : Cybertron

View user profile http://oasis-ftb.forumotion.com

Back to top Go down

Re: I need help

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum