massive, epic lag spikes & corrupted machines

View previous topic View next topic Go down

massive, epic lag spikes & corrupted machines

Post by Grimtongue on Fri Sep 26, 2014 11:01 pm

Many of my machines are not functioning at all.

There are massive, game freezing lag spikes every few minutes in the wilderness and in my base. Sometimes I'll break a few blocks only to suddenly be teleported back to where I was a minute earlier, and the blocks re-appear. It's not at all like normal block-lag of 1-2 seconds, and it's not consistent.

Liquids all over my base are mysteriously vanishing. 256 buckets worth of biofuel also vanished from a drum in an instant while I watched. It has not re-appeared after several re-logs.

My ME wireless no longer works, giving a fake error about no signal (it had a signal a few hours ago). All normal troubleshooting steps failed.

I've relogged multiple times, reset my computer, and force-updated the packs. I don't think this problem is at my end.

--
This is still going on at 11:00 P.M. EST
avatar
Grimtongue

Posts : 73
Join date : 2014-08-08

View user profile

Back to top Go down

Re: massive, epic lag spikes & corrupted machines

Post by LadyOuroboros on Sat Sep 27, 2014 9:58 am

I'll Log on an do a restart. Sorry for the inconvenience.
avatar
LadyOuroboros

Posts : 44
Join date : 2014-07-09
Age : 27
Location : Where the Wild things Are

View user profile

Back to top Go down

Re: massive, epic lag spikes & corrupted machines

Post by Grimtongue on Sat Sep 27, 2014 10:23 am

CaptnCupcake wrote:
I'll Log on an do a restart. Sorry for the inconvenience.

Thank you! Almost everything is back to normal, but most of my livestock de-spawned despite having name tags Sad
avatar
Grimtongue

Posts : 73
Join date : 2014-08-08

View user profile

Back to top Go down

Re: massive, epic lag spikes & corrupted machines

Post by LadyOuroboros on Sun Sep 28, 2014 10:12 am

Mail me cords in game and a list of what you lost and I'll replace what I can.
avatar
LadyOuroboros

Posts : 44
Join date : 2014-07-09
Age : 27
Location : Where the Wild things Are

View user profile

Back to top Go down

Re: massive, epic lag spikes & corrupted machines

Post by Paxination on Sun Sep 28, 2014 3:26 pm

Was this taken care of?

Paxination
Admin

Posts : 173
Join date : 2014-06-25
Age : 41
Location : Cybertron

View user profile http://oasis-ftb.forumotion.com

Back to top Go down

Re: massive, epic lag spikes & corrupted machines

Post by Grimtongue on Mon Sep 29, 2014 4:18 pm

I used an auto-spawner to spawn named livestock! So now my squid army will never de-spawn and I don't have to keep crafting name tags.

I only lost some water and about 400 buckets of bio-ethanol. It took less than 5 minutes to refill the drums. The only really annoying part of this was having to re-heat all of my giant steam boilers.
avatar
Grimtongue

Posts : 73
Join date : 2014-08-08

View user profile

Back to top Go down

Re: massive, epic lag spikes & corrupted machines

Post by LadyOuroboros on Mon Sep 29, 2014 5:50 pm

Okie Dokie ^.^ I'm gonna lock this.
avatar
LadyOuroboros

Posts : 44
Join date : 2014-07-09
Age : 27
Location : Where the Wild things Are

View user profile

Back to top Go down

Re: massive, epic lag spikes & corrupted machines

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum