PSA: Direwolf20 1.6.4 is not compatible with Java 8 update 25

View previous topic View next topic Go down

PSA: Direwolf20 1.6.4 is not compatible with Java 8 update 25

Post by Grimtongue on Tue Oct 21, 2014 8:31 pm

Since Java put out a force-update, I thought I would make a post.

I'm not sure what the culprit was on my PC, but something forced Java to update from 7u67 to 8u25.  I wasn't paying attention, so I ended up uninstalling Java 7 from my computer.  I didn't have the Java 7 installers, so I had to create an account on Oracle and download them from the archives.  It was a huge pain in the ass, so I'm providing a direct link to the download for Java 7 update 67 (64-bit).

IF YOU DON'T HAVE JAVA 7 - DON'T PANIC!

Step1: uninstall that pesky Java 8

Step2: go here to download Java 7

This is a link for Java 7 update 67 - click me!


Last edited by Grimtongue on Tue Oct 21, 2014 8:32 pm; edited 1 time in total (Reason for editing : more details)
avatar
Grimtongue

Posts : 73
Join date : 2014-08-08

View user profile

Back to top Go down

Re: PSA: Direwolf20 1.6.4 is not compatible with Java 8 update 25

Post by Paxination on Wed Oct 22, 2014 12:14 pm

Nice to know, i was thinking of updating to java 8. As its been reported that java 8 and mc 1.8 is a big improvement. But screw that....

Paxination
Admin

Posts : 173
Join date : 2014-06-25
Age : 41
Location : Cybertron

View user profile http://oasis-ftb.forumotion.com

Back to top Go down

Re: PSA: Direwolf20 1.6.4 is not compatible with Java 8 update 25

Post by 2iguys on Wed Dec 10, 2014 10:59 pm

If you update Java isnt the old version still stored on the drive to remain compatible. And also what exact version of direwolf are we on because the most recent one wouldn't work

2iguys

Posts : 5
Join date : 2014-12-01
Age : 18
Location : Dunnville, Ontario, Canada

View user profile http://youtube.com/user/2iguysgaming

Back to top Go down

Re: PSA: Direwolf20 1.6.4 is not compatible with Java 8 update 25

Post by Paxination on Thu Dec 11, 2014 5:57 pm

The mod pack may have updated? I have no idea how to get a back dated mod pack. Maybe some one here could provide a copy of theirs via a download link?

Paxination
Admin

Posts : 173
Join date : 2014-06-25
Age : 41
Location : Cybertron

View user profile http://oasis-ftb.forumotion.com

Back to top Go down

Re: PSA: Direwolf20 1.6.4 is not compatible with Java 8 update 25

Post by 2iguys on Thu Dec 11, 2014 8:56 pm

It's fine I got on its still 1.6.4

2iguys

Posts : 5
Join date : 2014-12-01
Age : 18
Location : Dunnville, Ontario, Canada

View user profile http://youtube.com/user/2iguysgaming

Back to top Go down

Re: PSA: Direwolf20 1.6.4 is not compatible with Java 8 update 25

Post by Grimtongue on Tue Dec 16, 2014 11:17 am

2iguys wrote:If you update Java isnt the old version still stored on the drive to remain compatible. And also what exact version of direwolf are we on because the most recent one wouldn't work

This is not correct. Java uninstalls previous versions of itself before it installs the new version.

There is a way to have multiple versions of 64-bit Java on your computer, but doing this won't be helpful to you. Java 7 update 67 is the best version to use with the FTB launcher, and it works with all of the modpacks, as far as I am aware.
avatar
Grimtongue

Posts : 73
Join date : 2014-08-08

View user profile

Back to top Go down

Re: PSA: Direwolf20 1.6.4 is not compatible with Java 8 update 25

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum